Follow

Engine 5.1.4 Release Notes

Software Requirements

Supported Nexthink Versions

  • Nexthink Finder Minimum version : v5.1.0
  • Nexthink Portal Minimum version : v5.1.0

What's New

Fixed Issues

Customer issues

  • [Support-5630] [ENG-2284] - Updated openssl package to openssl-1.0.1g to fix the Heartbleed vulnerability.
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk