Follow

Appliance ISO 5.2.4.0 Release Notes

What is included

  • Nexthink ISO V5.2.4.0
  • Nexthink Web Console V5.2.0.0
  • Nexthink EULA V5.2.0.0

What's New

New features

The new ISO V5.2.4.0 comes with the last CentOS packages, including the Bash package that fixes the vulnerability popularly known as Shellshock.

The following CentOS packages have been updated:

  • bash-4.1.2-15.el6_5.2.x86_64.rpm
  • cpio-2.10-12.el6_5.x86_64.rpm
  • glibc-2.12-1.132.el6_5.4.i686.rpm
  • glibc-2.12-1.132.el6_5.4.x86_64.rpm
  • glibc-common-2.12-1.132.el6_5.4.x86_64.rpm
  • initscripts-9.03.40-2.el6.centos.4.x86_64.rpm
  • kernel-2.6.32-431.29.2.el6.x86_64.rpm
  • kernel-firmware-2.6.32-431.29.2.el6.noarch.rpm
  • kpartx-0.4.9-72.el6_5.4.x86_64.rpm
  • nss-3.16.1-7.el6_5.x86_64.rpm
  • nss-softokn-3.14.3-12.el6_5.x86_64.rpm
  • nss-softokn-freebl-3.14.3-12.el6_5.i686.rpm
  • nss-softokn-freebl-3.14.3-12.el6_5.x86_64.rpm
  • nss-sysinit-3.16.1-7.el6_5.x86_64.rpm
  • nss-tools-3.16.1-7.el6_5.x86_64.rpm
  • nss-util-3.16.1-2.el6_5.x86_64.rpm

List of fixed vulnerabilities:

Critical Bash Remote Code Execution (Shellshock)
Critical CentOS 5 / 6 / 7 : bash (CESA-2014:1293)
Critical CentOS 5 / 6 / 7 : bash (CESA-2014:1306)
High CentOS 5 / 6 / 7 : glibc (CESA-2014:1110)
Medium CentOS 6 : kernel (CESA-2014:1167)
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk