Follow

Portal 5.2.6 Release Notes

Software Requirements

Supported Browsers

  • IE 7 and higher
  • Firefox 3.6 and higher
  • Google Chrome latest

Supported Operating Systems

  • Windows
  • Mac OS X

Other combinations of browsers and operating systems may be suitable for the Portal, but they have not been thoroughly tested. Some elements of the graphical interface may appear unusable or disproportionate in size in unsupported combinations of browsers and operating systems.

Nexthink Dependency Matrix

The Portal communicates with the Engine and, therefore, it depends on its version. The following dependency matrix applies:

  Engine 5.2 Engine 5.1 Engine 5.0
Portal 5.2 OK NOK NOK
Portal 5.1 NOK OK NOK
Portal 5.0 NOK NOK OK

What's New

Fixed Issues

Customer issues

  • [PRT-3193][Support #7781] - Software metering widget taking too long to compute when many keywords are specified.
  • [PRT-3153][Support #8121] - Dynamic enable/disable of some text fields not working on Mac.
  • [PRT-3017][Support #7781] - Java exception in the log system because of ambiguous choice of constructor.
  • [PRT-2951][Support #7642] - Changing the configuration of the proxy in the Appliance does not automatically change it in the Portal.
  • [PRT-2672][Support #5616] - Broken display for entity edition form in the Overview when  several hierarchies with multiple levels are defined.

Internal issues

  • [PRT-3187] - Poodle security fix for communications with the Engine.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk