Follow

Mac OSX Collector 5.3.11 Release Notes

Software Requirements

Supported operating systems

  • Mac OSX 10.6 (Snow Leopard)
  • Mac OSX 10.7 (Lion)
  • Mac OSX 10.8 (Mountain Lion)
  • Mac OSX 10.9 (Mavericks)
  • Mac OSX 10.10 (Yosemite)

Pre-requisites

  • UDP communication must be allowed between the targeted device and the Engine.

Nexthink dependency

Mac OSX Collector 5.3.11 requires an Engine 5.3.0 or later versions.

What's New

Fixed issues

Customer issues

  • [Support-9014] - Support for OSX Yosemite 10.10.

Internal issues

  • [CLT-1670] - Added last interacting users field.
  • [CLT-1666] - Differentiating 32-bit and 64-bit binaries.
  • [CLT-1668] - Make Collector package installable on Yosemite.
  • [CLT-1695] - Packages information not sent in an hourly basis.
  • [CLT-1707] - Connections to 127.0.0.1 should not be reported.
  • [CLT-1699] - UDP traffic via netcat not detected.
  • [CLT-1690] - Load and Performance testing done before GA Release.
  • [CLT-1691] - Figures about CPU, memory and network consumption of the Mac OSX Collector under normal load.
  • [CLT-1731] - Binary version reported incorrectly for packages.
  • [CLT-1726] - Collector reporting incorrect Mac OSX versions.
  • [CLT-1669] - Sending multiple blocks in UDP packet.
  • [CLT-1701] - Collector not sending some packets.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk