Follow

Appliance ISO 5.3.1.0 Release Notes

What is included

  • Nexthink ISO V5.3.1.0
  • Nexthink Web Console V5.3.0.2
  • Nexthink EULA V5.3.0.0

What's New

The Appliance ISO V5.3.1.0 is now based on CentOS 6.7, including several security fixes and the last package updates. See here the complete release notes for CentOS 6.7.

Fixed vulnerabilities

List of updated packages

  • at-3.1.10-48.el6.x86_64.rpm
  • authconfig-6.1.12-23.el6.x86_64.rpm
  • bash-4.1.2-33.el6.x86_64.rpm
  • bind-libs-9.8.2-0.37.rc1.el6_7.2.x86_64.rpm
  • bind-utils-9.8.2-0.37.rc1.el6_7.2.x86_64.rpm
  • binutils-2.20.51.0.2-5.43.el6.x86_64.rpm
  • centos-release-6-7.el6.centos.12.3.x86_64.rpm
  • chkconfig-1.3.49.3-5.el6.x86_64.rpm
  • cifs-utils-4.8.1-20.el6.x86_64.rpm
  • cronie-1.4.4-15.el6.x86_64.rpm
  • cronie-noanacron-1.4.4-15.el6.x86_64.rpm
  • curl-7.19.7-46.el6.x86_64.rpm
  • device-mapper-1.02.95-3.el6_7.2.x86_64.rpm
  • device-mapper-event-1.02.95-3.el6_7.2.x86_64.rpm
  • device-mapper-event-libs-1.02.95-3.el6_7.2.x86_64.rpm
  • device-mapper-libs-1.02.95-3.el6_7.2.x86_64.rpm
  • dhclient-4.1.1-49.P1.el6.centos.x86_64.rpm
  • dhcp-common-4.1.1-49.P1.el6.centos.x86_64.rpm
  • dmidecode-2.12-6.el6.x86_64.rpm
  • dracut-004-388.el6.noarch.rpm
  • dracut-kernel-004-388.el6.noarch.rpm
  • e2fsprogs-1.41.12-22.el6.x86_64.rpm
  • e2fsprogs-libs-1.41.12-22.el6.x86_64.rpm
  • elfutils-libelf-0.161-3.el6.x86_64.rpm
  • ethtool-3.5-6.el6.x86_64.rpm
  • gdbm-1.8.0-38.el6.x86_64.rpm
  • glibc-2.12-1.166.el6_7.1.i686.rpm
  • glibc-2.12-1.166.el6_7.1.x86_64.rpm
  • glibc-common-2.12-1.166.el6_7.1.x86_64.rpm
  • grep-2.20-3.el6.x86_64.rpm
  • grub-0.97-94.el6.x86_64.rpm
  • hal-info-20090716-5.el6.noarch.rpm
  • httpd-2.2.15-47.el6.centos.x86_64.rpm
  • httpd-tools-2.2.15-47.el6.centos.x86_64.rpm
  • hwdata-0.233-14.1.el6.noarch.rpm
  • initscripts-9.03.49-1.el6.centos.x86_64.rpm
  • iproute-2.6.32-45.el6.x86_64.rpm
  • iptables-1.4.7-16.el6.x86_64.rpm
  • iptables-ipv6-1.4.7-16.el6.x86_64.rpm
  • iputils-20071127-20.el6.x86_64.rpm
  • kernel-2.6.32-573.3.1.el6.x86_64.rpm
  • kernel-firmware-2.6.32-573.3.1.el6.noarch.rpm
  • kpartx-0.4.9-87.el6.x86_64.rpm
  • krb5-libs-1.10.3-42.el6.x86_64.rpm
  • libcom_err-1.41.12-22.el6.x86_64.rpm
  • libcurl-7.19.7-46.el6.x86_64.rpm
  • libdrm-2.4.59-2.el6.x86_64.rpm
  • libgcc-4.4.7-16.el6.x86_64.rpm
  • libpcap-1.4.0-4.20130826git2dbcaa1.el6.x86_64.rpm
  • libsemanage-2.0.43-5.1.el6.x86_64.rpm
  • libss-1.41.12-22.el6.x86_64.rpm
  • libstdc++-4.4.7-16.el6.x86_64.rpm
  • libudev-147-2.63.el6.x86_64.rpm
  • libuser-0.56.13-8.el6_7.x86_64.rpm
  • libxml2-2.7.6-20.el6.x86_64.rpm
  • logrotate-3.7.8-23.el6.x86_64.rpm
  • module-init-tools-3.9-25.el6.x86_64.rpm
  • mysql-libs-5.1.73-5.el6_6.x86_64.rpm
  • ncurses-5.7-4.20090207.el6.x86_64.rpm
  • ncurses-base-5.7-4.20090207.el6.x86_64.rpm
  • ncurses-libs-5.7-4.20090207.el6.x86_64.rpm
  • nss-3.19.1-3.el6_6.x86_64.rpm
  • nss-sysinit-3.19.1-3.el6_6.x86_64.rpm
  • nss-tools-3.19.1-3.el6_6.x86_64.rpm
  • nss-util-3.19.1-1.el6_6.x86_64.rpm
  • ntp-4.2.6p5-5.el6.centos.x86_64.rpm
  • ntpdate-4.2.6p5-5.el6.centos.x86_64.rpm
  • openldap-2.4.40-5.el6.x86_64.rpm
  • openldap-clients-2.4.40-5.el6.x86_64.rpm
  • openssh-5.3p1-112.el6_7.x86_64.rpm
  • openssh-clients-5.3p1-112.el6_7.x86_64.rpm
  • openssh-server-5.3p1-112.el6_7.x86_64.rpm
  • openssl-1.0.1e-42.el6.x86_64.rpm
  • pam-1.1.1-20.el6_7.1.x86_64.rpm
  • pam_passwdqc-1.0.5-8.el6.x86_64.rpm
  • parted-2.1-29.el6.x86_64.rpm
  • pcre-7.8-7.el6.x86_64.rpm
  • perl-5.10.1-141.el6.x86_64.rpm
  • perl-libs-5.10.1-141.el6.x86_64.rpm
  • perl-Module-Pluggable-3.90-141.el6.x86_64.rpm
  • perl-Pod-Escapes-1.04-141.el6.x86_64.rpm
  • perl-Pod-Simple-3.13-141.el6.x86_64.rpm
  • perl-version-0.77-141.el6.x86_64.rpm
  • php-5.3.3-46.el6_6.x86_64.rpm
  • php-cli-5.3.3-46.el6_6.x86_64.rpm
  • php-common-5.3.3-46.el6_6.x86_64.rpm
  • php-pdo-5.3.3-46.el6_6.x86_64.rpm
  • php-pgsql-5.3.3-46.el6_6.x86_64.rpm
  • php-xml-5.3.3-46.el6_6.x86_64.rpm
  • pinentry-0.7.6-8.el6.x86_64.rpm
  • policycoreutils-2.0.83-24.el6.x86_64.rpm
  • polkit-0.96-11.el6.x86_64.rpm
  • postgresql-8.4.20-3.el6_6.x86_64.rpm
  • postgresql-libs-8.4.20-3.el6_6.x86_64.rpm
  • postgresql-server-8.4.20-3.el6_6.x86_64.rpm
  • procps-3.2.8-33.el6.x86_64.rpm
  • python-2.6.6-64.el6.x86_64.rpm
  • python-libs-2.6.6-64.el6.x86_64.rpm
  • rpm-4.8.0-47.el6.x86_64.rpm
  • rpm-libs-4.8.0-47.el6.x86_64.rpm
  • rpm-python-4.8.0-47.el6.x86_64.rpm
  • samba-common-3.6.23-20.el6.x86_64.rpm
  • samba-winbind-3.6.23-20.el6.x86_64.rpm
  • samba-winbind-clients-3.6.23-20.el6.x86_64.rpm
  • screen-4.0.3-18.el6.x86_64.rpm
  • selinux-policy-3.7.19-279.el6_7.4.noarch.rpm
  • selinux-policy-targeted-3.7.19-279.el6_7.4.noarch.rpm
  • sqlite-3.6.20-1.el6_7.2.x86_64.rpm
  • sudo-1.8.6p3-20.el6_7.x86_64.rpm
  • sysvinit-tools-2.87-6.dsf.el6.x86_64.rpm
  • tar-1.23-13.el6.x86_64.rpm
  • tcpdump-4.0.0-5.20090921gitdf3cb4.2.el6.x86_64.rpm
  • tzdata-2015f-1.el6.noarch.rpm
  • udev-147-2.63.el6.x86_64.rpm
  • vim-common-7.4.629-5.el6.x86_64.rpm
  • vim-enhanced-7.4.629-5.el6.x86_64.rpm
  • vim-minimal-7.4.629-5.el6.x86_64.rpm
  • wireless-tools-29-6.el6.x86_64.rpm
  • yum-3.2.29-69.el6.centos.noarch.rpm

Reboot after installation

Since this release includes a new version of the OS kernel, it is necessary to reboot the Appliance after updating.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk